Ads

Wednesday, 2 July 2014

Magento Releases PHP 5.4 Patches for Magento 1.6.0.0-1.8.1.0

The recent news is that Magento has released patches for PHP 5.4. Magento 1.6.0.0-1.8.1.0 is not supported on PHP version 5.4.
Magento Community Edition Patches
You can get the patches on the Magento Download page in the Magento Community Edition Patches section of the page.



All of the patches modify the following files:
/app/code/core/Mage/Catalog/Model/Product.php
/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php

All of the patches except for the one 1.8.0.0-1.8.1.0 modify:
/app/code/core/Mage/Install/etc/config.xml app/code/core/Mage/Install/etc/config.xml

A new file is added at:
/app/code/core/Zend/Pdf/FileParserDataSource.php

No comments:

Post a comment